Últimos mensajes

    • Avatar de kings
    • ¿88 o 109?
    • Consumo desmesurado sí, pero hasta cierto punto. Depende de tu pie; pero también depende del carburador que montes. Si es alguno de los carburadores de un cuerpo, rondarás en uso normal los 14-18 litros Si montas un weber 32/34 DMTL con sus colectores y conduces con mesura rondarás los 12/13 litros..... En cuanto quieras ir a 100 o mas te irás a 15 litros. Si montas el 2,5 con el kit weber 32/36, llevarás un pepino de 110 cv y te gastará lo que Red110 te diga... Pero disfrutarás como un enano.
    • En: Consultas por Modelo de Land Rover / Series
    • 05 Jun 2020 22:44
    • TD5 no arranca en algunas zonas
    • Sí, sé lo que és y me costó un huevo averiguarlo. Mira a mí siempre me pasaba en una gasolinera BP, pero no siempre, Los dueños de la gasolinera yo los conozco y me puse en contacto con ellos, incluso dejé de repostar allí, entonces me entere que a un Volkswagen de un vecino también, el de la gasolinera se puso en contacto con BP y no veían nada. Bueno a esto que voy a repostar con el coche de mi mujer y me encuentro en la gasolinera unos de industria que venían por el problema, se ve que ya eran más vehículos los que faltaban, a eso que no veían nada y yo les digo voy por mí coche a ver.y cuando llego me dicen que ya lo habían averiguado, en mi caso era de un nivel de un depósito de agua que iba por vía radio a una frecuencia prohibida, esperamos a que emitiese y.fallo cuando no emitía , como nada, dabas al arranque y no hacía nada incluso abrías la puerta y no encendía la luz. Me pasó otra vez en un polígono industrial, moví el coche, suerte de que era bajada y le di al arranque y ok. No me ha fallado más en cuatro años.
    • En: Consultas por Modelo de Land Rover / Discovery I y II
    • 05 Jun 2020 19:07
    • P38 Snorkel Propuestas
    • Personalmente me parece feo de narices.Yo quisiera montarle uno al mio pero no se ve mucha variedad para el P38. Cuando tuvimos las inundaciones de septiembre en mi pueblo,tuve que entrar con el patrol en algunas zonas donde le llegaba el agua casi a la ventanilla del conductor y no llevaba Snorkel y como parece ser que estos de las danas no va a ser algo aislado si encuentro algo interesante se lo monto. Por cierto con la electronica que lleva este coche no se si seria capaz de hacerlo,espero no sea necesario
    • En: Consultas por Modelo de Land Rover / Range Rover Classic + P38
    • 05 Jun 2020 15:46
    • Caja lt85 y grupo reforzado
    • Buenas, Primero pregúntate por qué quieres cambiar de eje. Si es por rotura de palieres, cámbialo desde que puedas, si no es por eso, no te haría falta cambiarlo para nada. Si, puedes montar el ENV (gordo) o el Salisbury sin problema, no notaras el cambio en marcha. No puedes ponerle los ejes de los 2.500 y 3.500 porque tienen más ancho de vías, y porque la relación del diferencial no solía ser 4,7 a 1 Saludos,
    • En: Consultas por Modelo de Land Rover / Series
    • 05 Jun 2020 15:06
    • Reparación caja direccion
    • Buenas a todos Alguien sabe donde llevar la caja de dirección y la bomba para su reparación. Las tengo desmontadas, ya que me perdían ya demasiado líquido como para estar reponiendo Gracias y saludos Enviado desde mi POCOPHONE F1 mediante Tapatalk
    • En: Foros Autonómicos / Murcia
    • 05 Jun 2020 11:45
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

  • Página:
  • 1
  • 2

TEMA: 130 TD5 no enciende

130 TD5 no enciende 26 Abr 2020 20:50 #933388

Buenos días compañeros, espero que estén llevando una buena cuarentena. Estoy atendiendo una TD5 que no quiere encender. Solo he podido prenderla siendo halada por mi carro pero después no se sostiene y acelera mal y en menos de 1 minuto se apaga. He revisado:

Bomba y circuito de combustible (todo perfecto, bomba nueva ensayada en mi carro perfecta)
regulador de presión (sin problemas)
Cambio de sellos de inyector (estaban bien de todas formas)
Sensor CKP (probado en mi carro, está perfecto, también se hizo un cableado adicional)
Motor de arranque nuevo
Batería nueva
Todos los sensores están trabajando bien, verificados todos en mi carro
Bujias de precalentamiento OK
ECU probada en mi carro sin inconvenientes
Cableado de inyectores es nuevo, no pasa aceite
Probados los 12V constantes al positivo de la ECU
Calibración de árbol de inyectores OK
Pedal del acelerador probado en mi carro
Mi 2 ECU se colocaron en ese carro y es idéntico todo.

El motor gira pero no enciende, lo extraño es que viendo la señal del CKP la misma se desaparece por momentos, aunque se siente cómo si se intentara frenar el motor así que casi seguro no es problema del sensor (que tiene cableado nuevo). Todos los demás sensores muestran todo correctamente, unicamente el CKP aparece con error de "ruido" después de varios intentos cuando se ha ido las RPM a cero.

Este carro iba andando por una calle y de repente se apagóo y no volvió a prender... será el volante dañado?
  • Carlosbeldia
  • Autor del tema
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 867
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 26 Abr 2020 21:10 #933389

Saludos.

Solo te queda por probar que el deposito tenga gasoil independientemente de lo que marque el indicador o algun fallo en el inmobilizador o el aguna conexion de la ceradura de arranque, mala masa de la centralita o algo que no deje pasar bien el gasoil.
Que se dañe el volante debe ser casi imposible.
  • Autoinvitado
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7204
  • Gracias recibidas: 116

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 26 Abr 2020 21:19 #933392

Se cambió la bomba? Esta purgado el circuito ??
  • lucho mdq
  • Avatar de lucho mdq
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 167
  • Gracias recibidas: 2

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 26 Abr 2020 22:57 #933398

Hola Carlos, como te va la vida por Colombia?

Si el coche mantiene buena tensión durante la arrancada, que no baje de 10 voltios y desaparece la señal de RPM durante el arranque, me temo que ahí tienes el problema.

Algunas ECUS se rompen y no marca RPM y no arrancan nunca, pero normalmente no marca nada nunca. Si a ti te está marcando unas vez si y otras no, ahí tienes un problema. El cableado recuerda que tiene que estar apantallado, no vale cualquier cable.

El error de ruido en el CKP es relativamente normal, pero lo debería cuando el coche lleva tiempo arrancado. Yo creo que el problema lo tienes en el cableado de CKP.

Suerte
pa vernos matao.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 27 Abr 2020 04:32 #933399

Puse mis cables externos de ckp, los que usa mi carro. He probado 3 ecu y lo mismo (las tres perfectas en mi carro). Batería nueva reforzada con dos en puente desde mi carro prendido... No baja de 12v en arranque.

Bomba nueva tanque por la mitad. Presión y flujo confirmados antes y después del regulador.

Este carro tiene Clutch nuevo y el volante se bajó para verificar. No se si al ponerlo de nuevo lo hayan Torqueado mal.
  • Carlosbeldia
  • Autor del tema
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 867
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 08 May 2020 05:19 #933860

cualquier idea es bienvenida.....
  • Carlosbeldia
  • Autor del tema
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 867
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 08 May 2020 10:55 #933864

aunque yo nunca soy partidario de usar spray para arrancar, probar a ver si con el spray el motor da explosiones, de esta forma sales de dudas en cuanto a distribución y compresión. Si con spray no explosiona, malo malo.
pa vernos matao.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 08 May 2020 11:10 #933865

Saludos.

Aunque fallara el acelerador, el motor arranca aunque no coja muchas vueltas.
El motor de arranque en mal estado no hace que un motor se pare una vez arrancado
Si arranca tirando con otro coche, no habra caidas de tension durante el arranque,
Solo se me ocurre que quites el arranque para ver el volante de inercia y si esta movido o flojo, y que revises tambien la EGR. A partir de ahi solo queda por mirar inyectores y compresion. ¿Conducias tu cuando se paro? Saber si se paro de golpe o hubo algun tiron o ruido puede ser util.
¿Puede ser algo del inmobilizador o pila del mando?
  • Autoinvitado
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7204
  • Gracias recibidas: 116

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 08 May 2020 12:52 #933868

ha dicho que el coche arranca a tirón ?. Si es así el tema es totalmente diferente.
pa vernos matao.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 08 May 2020 16:25 #933869

Efectivamente enciende al tirar con otro carro. El motor de arranque es nuevo y alcanza sin ningún problema las 500 rpm. Lo exraño es que toma 300-500 rpm y de repente se va a 0 y retorna a 300-500. La caída no es sólo electrónica, cuando se va a 0 se siente como si se frenara el motor por un momento.

El que lo iba manejando no era el dueño, era un instalador de audio así que no es muy confiable porque cree que le van a cobrar el daño. El lo que dice es que iba manejando y el carro de repente se apagó... el primer día me dijo que pensó que se había roto el motor porque el carro se había trabado. Se bajó y midió aceite y no marcaba... le cupieron 3 cuartos de aceite... y el tipo le completó con monógrado 50!!!!!

Lo llevaron a un taller en otra ciudad donde intentaron tantas veces arrancarlo que el arranque murió.... será momento ya de abrir el motor? o se les ocurre algo más?
  • Carlosbeldia
  • Autor del tema
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 867
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 08 May 2020 18:01 #933870

Medirle compresión y ganaréis tiempo.
Tomcat Bowler 100" Td5
Defender 90 Tdv6 Bi-Turbo
Discovery 3 AR
Discovery 2 Td5 AR


www.tombuctu4x4.com
Móvil: 639 30 19 90

Modificación de electrónicas para cualquier vehículo.
Reprogramaciones, reparaciones, competición, especialista en Land Rover.
  • Tombuctu4x4
  • Avatar de Tombuctu4x4
  • Fuera de línea
  • Socio Profesional
  • Socio Profesional
    Socio
  • Mensajes: 4330
  • Gracias recibidas: 104

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 08 May 2020 18:36 #933871

Saludos.

Gus, en el pimer mensaje en la 2ª linea pone mas o menos que "consigue arrancarlo halando con otor carro" "Jalar" en aquellas tierras es tirar.
Entonces no conducias tu, Carlos. Solo te han contado lo que paso.
Aunque estuviera bajo de aceite, si estaba recien parado, puede que el aceite estuviera repartido por el motor, sin bajar al carter todavia. o puede que llevara el testigo de presion encendido y no se enterara.
Fundir un arranque intentando poner el motor en marcha..... hay que ser bruto.
Dice que parece que el motor se traba, yo iria pensando en alguna valvula doblada o rota, o distribucion.
  • Autoinvitado
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7204
  • Gracias recibidas: 116

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 09 May 2020 14:49 #933883

Esta semana le mido compresión... Algún consejo? Cuanto tiene que marcar?

Yo iba manejando mi carro para lograr que prendiera. Una vez prendió subí a la 130 pero era muy inestable, como cuando la bomba ya va a morir o hay algún problema con el CKP. Al intentar mover el carro por sus propios medios muere, al acelerar en vacío toma una eternidad y no creo que pase de 1500 subiendo y bajando en todo momento.
  • Carlosbeldia
  • Autor del tema
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 867
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 09 May 2020 18:39 #933895

Saludos.

Deberia dar sobre 19.5 de compresion . Tambien puedes girar el cigüeñal a mano para buscar algun punto duro o donde suene raro.
  • Autoinvitado
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7204
  • Gracias recibidas: 116

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 11 May 2020 06:48 #933944

Lo giré a mano y todo bien, no se sentía nada raro
  • Carlosbeldia
  • Autor del tema
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 867
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 11 May 2020 16:25 #933956

Eso tiene mucha pinta de masas sueltas. Revisa bien todas las masas de la transfer y resto de masas de chasis, ECU, etc.
pa vernos matao.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 13 May 2020 04:23 #934002

Mañana reviso las masas. hoy me pareció que el negativo de la batería se calienta en exceso al darle arranque, y que permanece caliente mucho tiempo después.

Como puedo verificar pulsos al inyector? hoy intentamos con la punta lògica tanto positivo como negativo. al darle cranck no hay respuesta permanente, la luz aparece por un instante y se va enseguida...
  • Carlosbeldia
  • Autor del tema
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 867
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 15 May 2020 20:11 #934120

Como van esas masas?
  • Arubio
  • Avatar de Arubio
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Socio
  • Mensajes: 782
  • Gracias recibidas: 3

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 16 May 2020 19:55 #934144

Masas verificadas y limpiadas. El problema se reduce a la información del CKP.... Algunas veces le doy starter y sube a 400 rpm y mantiene el hilo de datos, pero cierro el contacto enseguida y le doy de nuevo y vuelve a reportar mal las rpm..... Oscilan entre 0 y 230 todo el tiempo. Hemos intentado de todo, revisamos cada cosa y nada...
  • Carlosbeldia
  • Autor del tema
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 867
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 16 May 2020 20:34 #934148

Pues si el ckp falla......... habra que revisar el sensor o el cableado ¿no?
  • adventurista
  • Avatar de adventurista
  • Fuera de línea
  • Dr. LandRovero
  • Dr. LandRovero
    Socio
  • Mensajes: 3106
  • Gracias recibidas: 203

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 17 May 2020 07:31 #934162

Arranque cableado y sensor nuevos y verificados en mi carro sin líos.. Vamos a revisar sistema eléctrico. Esta bastante intervenido y es posible que haya interferencia con la ecu
  • Carlosbeldia
  • Autor del tema
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 867
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 19 May 2020 16:46 #934267

El cableado del CKP de mi carro no tiene blindaje y funciona perfecto en mi carro, pero me preocupa que talvez en este no sea igual.... Como puedo blindarlo? Papel aluminio?
  • Carlosbeldia
  • Autor del tema
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 867
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 19 May 2020 17:17 #934270

A mi no me ha pasado, pero si que me contaron, hace ya bastantes años, de tener que cambiar un motor de arranque porque hacia interferencias con el CKP. Se da la casualidad, de que si arranca bien a empujón, pudiera ser el problema.

Con el papel aluminio puedes aislarlo, si
Tomcat Bowler 100" Td5
Defender 90 Tdv6 Bi-Turbo
Discovery 3 AR
Discovery 2 Td5 AR


www.tombuctu4x4.com
Móvil: 639 30 19 90

Modificación de electrónicas para cualquier vehículo.
Reprogramaciones, reparaciones, competición, especialista en Land Rover.
  • Tombuctu4x4
  • Avatar de Tombuctu4x4
  • Fuera de línea
  • Socio Profesional
  • Socio Profesional
    Socio
  • Mensajes: 4330
  • Gracias recibidas: 104

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 19 May 2020 22:40 #934280

Saludos.

A empujon arranca, pero dice que va muy mal y dura poco arrancado. Si ha probado todos los senseores y centralitas en otro coche y va bien. Puede ser fallo de la bateria. No ha dicho que la haya cambiado y ha dicho que se calientan los bornes.
  • Autoinvitado
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7204
  • Gracias recibidas: 116

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

130 TD5 no enciende 21 May 2020 05:38 #934308

el problema es el motor de arranque nuevo!!! lo puse en mi carro y voila, las rpm locas no lo dejaban encender.... finalmente pudimos prender el 130 con mucho esfuerzo con mi arranque, pero está botando humo blanco como si no hubiera un mañana, además de tener fallo al acelerar y blow by excesivo. No sé si lo había mencionado, pero cuando este motor se detuvo, la persona que iba manejando dice que midió y estaba sin aceite y le agregó 3/4 de galón de HD 50!!!.. no se si eso haya podido tener un efecto tan nocivo en tan poco tiempo (sólo vueltas intentando encender, nunca giró con ese aceite) o si talvez el humo es resultado de todo lo que intentamos y que haya aceite o diesel en lugares que no debería haber.

Creen que debo bajar la culata? o sigo haciendo pruebas? el carro estuvo encendido durante 40 minutos y el humo se mantuvo. como pueden ver en los videos, hay además un sonido extraño al acelerar, y la aceleración es muy limitada tanto en respuesta como en desboque. La ECU de este carro no funciona en él, ahí está encendido con la ECU MSB de repuesto mía. Lo extraño es que la ECU funciona perfecto en mi carro... en fin, les agradezco su consejo... bajo culata inmediatamente?

Noten que hace un ruido feo al intentar encender. NO estamos usando starting fluid ni nada de eso, el sonido lo está haciendo el motor. comprobamos el timing con los correspondientes pines, revisamos patin y cadena, todo se ve bien...

[youtube]
[/youtube]
[youtube]
[/youtube]
[youtube]
[/youtube]
  • Carlosbeldia
  • Autor del tema
  • Fuera de línea
  • Entendido en LR
  • Entendido en LR
    Registrado
  • Mensajes: 867
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por Carlosbeldia.
  • Página:
  • 1
  • 2
Tiempo de carga de la página: 0.124 segundos

 

Nuestros Colaboradores